Enable Stripe for Sandbox account


#1

I’m trying to enable Stripe on my sandbox account so that I can test out the invoice API and get the payment_url for an invoice…

From within my sandbox FA account, I go to Settings > Stripe and click ‘Enable Stripe’ … after a while, the browser tells me it can’t load https://oauth.sandbox.fre.ag/state=...etc

Does this mean Stripe is out of date and that the url https://oauth.sandbox.fre.ag was changed at some point?


#2

I’ve been in touch with Stripe and they tell me that the redirect URL that FreeAgent supply them with needs to be updated from https://oauth.sandbox.fre.ag/tokens/redirect


#3

Hi there,

Our apologies for the confusion and thanks for flagging this! We’ve updated our Stripe Sandbox settings which should have resolved this issue. Could you take another look and confirm that’s everything’s back up and running, please?

Thanks for your help!
Dave J


#4

Hi David,

Thank you for fixing the problem. I have been able to connect my Stripe account with FreeAgent.