Can't insert the freeagent v2 api into the scope field

Hi Oliver,

I’m not sure what you mean. At the moment the FreeAgent API doesn’t
require a scope parameter and I’m pretty sure the invalid_scope error
message you’re seeing is not coming from the FreeAgent API.

Are you using the Google OAuth sandbox? It does insist on sending a
scope parameter but you can specify anything in the scope field and
the FreeAgent code will ignore it.

Can you give me more information about what you’re doing?

Kind regards,

GraemeOn 12 October 2012 12:00, Oliver Perner elwenien@gmail.com wrote:

when I try to insert the api into the scope field I get an error “invalid
scope” message.
What exactly do I have to insert to authorize the freeagent 2 api?
https://api.sandbox.freeagent.com” doesen’t seem to work?!
But I think it already did work 2 days ago ?! strange behaviour


You received this message because you are subscribed to the Google Groups
“FreeAgent API” group.
To view this discussion on the web visit
https://groups.google.com/d/msg/freeagent_api/-/yWMw3pPuHioJ.
To post to this group, send email to freeagent_api@googlegroups.com.
To unsubscribe from this group, send email to
freeagent_api+unsubscribe@googlegroups.com.
For more options, visit this group at
http://groups.google.com/group/freeagent_api?hl=en.

Graeme Boyd
Senior Software Engineer

Web. freeagent.com Blog. freeagent.com/blog
Twitter. @freeagent Facebook. facebook.com/freeagentapp

40 Torphichen Street, Edinburgh, EH3 8JB
FreeAgent Central Ltd. Registered in sunny Scotland SC316774